Bug 421651

Summary: Tumbleweed
Product: [Plasma] plasmashell Reporter: Mr Singh <opinder79>
Component: generalAssignee: David Edmundson <kde>
Status: RESOLVED DUPLICATE    
Severity: crash CC: plasma-bugs, wbauer1
Priority: NOR    
Version: 5.18.5   
Target Milestone: 1.0   
Platform: openSUSE   
OS: Linux   
Latest Commit: Version Fixed In:
Attachments: system crashed when moving desktop files to readjust position

Description Mr Singh 2020-05-16 22:56:36 UTC
Created attachment 128533 [details]
system crashed when moving desktop files to readjust position

SUMMARY


STEPS TO REPRODUCE
1. desktop files moved to readjust position
2. system crashed
3. restarted again. every time i try to re-position desktop items, system crashed. Icons are left or right aligned only, before it was center align as well.

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Christoph Feck 2020-05-17 01:44:05 UTC
Please add the version information.
Comment 2 Wolfgang Bauer 2020-05-17 07:06:56 UTC
The crash looks very much the same like bug#421170 though.

An update to fix it is already on the way to Tumbleweed.

*** This bug has been marked as a duplicate of bug 421170 ***