Bug 414569

Summary: SDDM themes installed from KDE Store are not listed while "Installed" radio button is selected in "Download new SDDM themes" window
Product: [Applications] systemsettings Reporter: Patrick Silva <bugseforuns>
Component: kcm_sddmAssignee: David Edmundson <kde>
Status: RESOLVED DUPLICATE    
Severity: normal CC: nate
Priority: NOR    
Version: 5.17.3   
Target Milestone: ---   
Platform: Archlinux   
OS: Linux   
Latest Commit: Version Fixed In:
Attachments: screenshot

Description Patrick Silva 2019-11-27 12:20:25 UTC
STEPS TO REPRODUCE
1. open system settings > Startup and shutdown
2. click on "Get new login screens..." button
3. install some SDDM themes
4. reopen system settings > Startup and shutdown
5. click on "Get new login screens..." button
6. select "Installed" radio button


OBSERVED RESULT
as we can see in the attached screenshot, SDDM themes installed from kde store are not listed
while "Installed" radio button is selected.

EXPECTED RESULT
all SDDM themes installed from kde store should be listed while "Installed" radio button is selected

SOFTWARE/OS VERSIONS
Operating System: Arch Linux 
KDE Plasma Version: 5.17.3
KDE Frameworks Version: 5.64.0
Qt Version: 5.13.2

ADDITIONAL INFORMATION
my screenshot shows breeze cover, crown blue, harmony-v2, maya and chili for plasma SDDM themes installed from kde store.
Comment 1 Patrick Silva 2019-11-27 12:21:54 UTC
Created attachment 124138 [details]
screenshot
Comment 2 Nate Graham 2019-12-01 06:02:30 UTC

*** This bug has been marked as a duplicate of bug 414570 ***