Bug 395892

Summary: Notes applet: Custom high and width values drops to default after system reboot.
Product: [Plasma] plasmashell Reporter: Dmitriy <mambus.skruj>
Component: Desktop ContainmentAssignee: Sebastian K├╝gler <sebas>
Status: RESOLVED DUPLICATE    
Severity: normal CC: bugseforuns, nate, plasma-bugs
Priority: NOR    
Version: 5.13.1   
Target Milestone: 1.0   
Platform: Neon   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:
Attachments: changed high and width

Description Dmitriy 2018-06-26 13:20:29 UTC
Created attachment 113580 [details]
changed high and width

Hi KDE Community,
I like to use notes applet on plasmashell panel, for open it with shortcuts. Also I always change high and width for comfortably writing my work progress into it. But every time after system reload, high and weight values drops to default. I think it is the bug, isn't it?
Comment 1 Patrick Silva 2018-09-16 13:04:09 UTC
Same thing in plasma 5.14 beta, Arch.
I resize notes with alt+right mouse button but its size resets to default
when plasma session is restarted.
Comment 2 Dmitriy 2019-09-27 10:46:21 UTC
Seems like with Plasma 5.17 beta it is fixed. After reboot the size of plasmoid was saved. Can someone else confirm?
Comment 3 Nate Graham 2020-01-13 05:48:05 UTC
Can confirm.
Comment 4 Patrick Silva 2020-01-13 12:09:49 UTC
humm, it's still happening on my system.

Operating System: Arch Linux 
KDE Plasma Version: 5.17.5
KDE Frameworks Version: 5.66.0
Qt Version: 5.14.0
Comment 5 Nate Graham 2020-01-13 16:00:46 UTC
Ah, this is about when the notes widget is on the panel, not the desktop, my mistake.

*** This bug has been marked as a duplicate of bug 332512 ***