Bug 394190

Summary: System tray stops opening after using MinimizeAll while it is open
Product: [Plasma] plasmashell Reporter: Stoyan Stoyanov <eng.spst89>
Component: System TrayAssignee: Plasma Bugs List <plasma-bugs>
Status: RESOLVED DUPLICATE    
Severity: normal CC: nate
Priority: NOR    
Version: 5.12.5   
Target Milestone: 1.0   
Platform: Neon   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:
Attachments: A short video showing the described bug

Description Stoyan Stoyanov 2018-05-13 06:56:19 UTC
Created attachment 112610 [details]
A short video showing the described bug

Software versions:
KDE Plasma version: 5.12.5.
KDE Frameworks version: 5.46.0
QT Version: 5.10.0
Kernel Version: 4.13.0-41

Hardware: Dell XPS 13 9350

Brief description:
If I use minimizeAll by a keyboard shortcut or hot corner while system tray is open then system tray cannot open again afterwards.

Steps to reproduce:
1. Click an open system tray
2. Use hot corner or keyboard shortcut with minimizeAll functionality
3. Click on system tray
4. System tray doesn't open
Comment 1 Nate Graham 2018-05-14 15:38:46 UTC

*** This bug has been marked as a duplicate of bug 381242 ***