Bug 393348

Summary: Crash on openMandriva 3.03
Product: [Plasma] plasmashell Reporter: Pujitha Dimuthu <pujithadimuthu>
Component: generalAssignee: David Edmundson <kde>
Status: RESOLVED WORKSFORME    
Severity: normal CC: benbullard79, plasma-bugs
Priority: NOR Keywords: triaged
Version: 5.10.5   
Target Milestone: 1.0   
Platform: Mandriva RPMs   
OS: Linux   
Latest Commit: Version Fixed In:
Attachments: Application: Plasma (plasmashell), signal: Segmentation fault
Application: Plasma (plasmashell), signal: Segmentation fault
menu panel and the task bar Crash

Description Pujitha Dimuthu 2018-04-20 16:43:19 UTC
KDE crash in openMandrica 3.03. This issue has reported in several Linux distributions. But the solution they provide does not work.

https://forum.openmandriva.org/t/kde-crash/1770
Comment 1 Christoph Feck 2018-04-21 11:38:34 UTC
'KDE' is a community. If you have a crash with a KDE application, please at least state which application crashes. If you have a crash with the Plasma workspace, please add the backtrace for the crash.

For more information, see https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
Comment 2 Christoph Feck 2018-04-30 06:46:46 UTC
If you can provide the information requested in comment #1, please add it.
Comment 3 Pujitha Dimuthu 2018-04-30 09:45:33 UTC
(In reply to Christoph Feck from comment #2)
> If you can provide the information requested in comment #1, please add it.

Hi, It is the kde task bar crash. then re start the kde plasma (No time, no start menu. Keep Crashing every 10 mini..

Url: https://forum.kde.org/viewtopic.php?f=285&t=120885
URL: https://forum.openmandriva.org/t/kde-crash-on-lx-3-02/1483?source_topic_id=1770

If you can provide locations I gin give details.
Comment 4 Christoph Feck 2018-05-01 01:57:24 UTC
Please add the backtrace from the 'Developer Information' tab of the crash dialog window to this ticket.
Comment 5 Pujitha Dimuthu 2018-05-01 08:31:13 UTC
Created attachment 112340 [details]
Application: Plasma (plasmashell), signal: Segmentation fault

plasmashell-20180501-133958.kcrash
Comment 6 Christoph Feck 2018-05-01 10:16:58 UTC
You need to install debug symbols for the backtrace to be useful. Please ask in a forum of your distribution how to install debug symbols for plasmashell and Qt libraries.

If have debug symbols installed, the 'Developer Information' tab will contain text. Add the text as a comment, not as a picture.
Comment 7 Pujitha Dimuthu 2018-05-01 12:05:17 UTC
Created attachment 112343 [details]
Application: Plasma (plasmashell), signal: Segmentation fault

The txt file.
Comment 8 Christoph Feck 2018-05-01 12:18:04 UTC
If the link from comment #1 does not help to install debug symbols to get a valid backtrace, I suggest to ask for help in a forum of your distribution.
Comment 9 Ben Bullard 2018-05-01 20:23:42 UTC
Pujitha Dimuthu is what is crashing actually the menu panel or the task manager? 

I have infrequent crashes where my menu panel goes blank and so far all I've done is logout and log back in. If it turns out we have the same issue I can study up on debugging and try to help trace the cause of this issue.

Note however that my crashes are infrequent not an every 10 min. type of issue which would indeed be frustrating.
Comment 10 Pujitha Dimuthu 2018-05-02 02:27:23 UTC
Created attachment 112367 [details]
menu panel and the task bar Crash

menu panel and the task bar crash. As i remember Maximize windows will keep. Hard to tell but I see menu displays. task bar removes. for a eg: KDE kliper will display then blank screen...
Comment 11 Andrew Crouthamel 2018-09-28 03:27:59 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 15 days. Please provide the requested information as soon as possible and set the bug status as REPORTED. Due to regular bug tracker maintenance, if the bug is still in NEEDSINFO status with no change in 30 days, the bug will be closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please set the bug status as REPORTED so that the KDE team knows that the bug is ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 12 Andrew Crouthamel 2018-10-29 02:11:58 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 30 days. The bug is now closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!