Bug 391195

Summary: Notify users for newly inserted cards into sdreader.
Product: [Plasma] plasmashell Reporter: Zakhar <zakhar.nasimov>
Component: Disks & DevicesAssignee: Plasma Bugs List <plasma-bugs>
Status: RESOLVED DUPLICATE    
Severity: normal CC: kdelibs-bugs, nate
Priority: NOR    
Version: 5.12.2   
Target Milestone: 1.0   
Platform: Gentoo Packages   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Zakhar 2018-02-28 00:22:07 UTC
Most operating systems inform the user about a card inserted into a laptop SDcard reader. KDE does not do this, would be nice if it did.
Comment 1 Christoph Feck 2018-02-28 03:56:37 UTC
Unsure if solid has its own daemon to watch hardware changes, or if this would be implemented elsewhere.
Comment 2 Nate Graham 2018-02-28 05:06:43 UTC

*** This bug has been marked as a duplicate of bug 389479 ***