Bug 384730

Summary: Unreadable text with "Breeze Dark" in "Frequently used" section
Product: [Applications] systemsettings Reporter: Elias Probst <mail>
Component: generalAssignee: Plasma Bugs List <plasma-bugs>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Gentoo Packages   
OS: Linux   
Latest Commit: Version Fixed In:
Attachments: Screenshot of "Frequently used" in System Settings with "Breeze Dark" theme

Description Elias Probst 2017-09-15 05:57:13 UTC
Created attachment 107866 [details]
Screenshot of "Frequently used" in System Settings with "Breeze Dark" theme

When using the "Breeze Dark" desktop theme, the text of the "Frequently used" section in System Settings' start screeen is barely readable (gray on gray).

See also attached screenshot.

Using:
systemsettings git/master 099f6e54
kirigami git/master 2f5cf19e
breeze git/master 90891c2d
Qt 5.9.1
Comment 1 Elias Probst 2017-09-15 12:33:40 UTC

*** This bug has been marked as a duplicate of bug 384638 ***