Bug 346175 (kdepim-15.08)

Summary: KDE PIM 15.08 release tracking bug
Product: [Applications] kdepim Reporter: Daniel Vrátil <dvratil>
Component: generalAssignee: kdepim bugs <kdepim-bugs>
Status: RESOLVED FIXED    
Severity: normal CC: aspotashev, cfeck, kde, luis.davila.pc, montel, rdieter
Priority: NOR    
Version: GIT (master)   
Target Milestone: 15.08   
Platform: Other   
OS: Linux   
Latest Commit: Version Fixed In:
Bug Depends on: 346174, 346176, 346177, 346178, 346370, 347005, 347038, 347050, 351747, 351752    
Bug Blocks:    

Description Daniel Vrátil 2015-04-14 15:05:43 UTC
This is a tracking bug for all KDE PIM bugs that are blocking the first KF5-based release of KDE PIM with KDE Applications 15.08.

Set all new bugs related to KDE4->KF5 transition (regressions, etc.) as blocking this bug.
Comment 1 Benedikt Geißler 2016-12-20 01:09:34 UTC
Isn't this outdated now? ;)