Bug 324335

Summary: drives adicionail
Product: [Plasma] kwin Reporter: Nelson Jose dos Santos Junior <njsj.sp>
Component: generalAssignee: KWin default assignee <kwin-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: crash Keywords: drkonqi
Priority: NOR    
Version: 4.10.5   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:

Description Nelson Jose dos Santos Junior 2013-09-01 01:44:46 UTC
Application: kwin (4.10.5)
KDE Platform Version: 4.10.5
Qt Version: 4.8.4
Operating System: Linux 3.8.0-29-generic x86_64
Distribution: Ubuntu 13.04

-- Information about the crash:
- Custom settings of the application:

Eu tive problema quando atualizei o drive da minha placa de rede ATI .

The crash does not seem to be reproducible.

-- Backtrace:
Application: KWin (kwin), signal: Segmentation fault
Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1".
[KCrash Handler]
#6  0x00007f616ff1e74e in glXGetFBConfigs () from /usr/lib/fglrx/libGL.so.1
#7  0x00007f6174383218 in KWin::GlxBackend::initDrawableConfigs (this=this@entry=0x11715e0) at ../../kwin/glxbackend.cpp:323
#8  0x00007f61743838ea in KWin::GlxBackend::init (this=0x11715e0) at ../../kwin/glxbackend.cpp:88
#9  0x00007f617437d437 in KWin::SceneOpenGL::createScene () at ../../kwin/scene_opengl.cpp:224
#10 0x00007f6174368105 in KWin::Compositor::slotCompositingOptionsInitialized (this=0x1177900) at ../../kwin/composite.cpp:206
#11 0x00007f616f4620ef in QMetaObject::activate (sender=0x11bb390, m=<optimized out>, local_signal_index=<optimized out>, argv=0x0) at kernel/qobject.cpp:3539
#12 0x00007f616f341577 in QFutureWatcherBase::event (this=<optimized out>, event=0x7f614c001720) at concurrent/qfuturewatcher.cpp:344
#13 0x00007f616e7f38ec in QApplicationPrivate::notify_helper (this=this@entry=0xfee870, receiver=receiver@entry=0x11bb390, e=e@entry=0x7f614c001720) at kernel/qapplication.cpp:4567
#14 0x00007f616e7f625b in QApplication::notify (this=this@entry=0x7fff91e1b230, receiver=receiver@entry=0x11bb390, e=e@entry=0x7f614c001720) at kernel/qapplication.cpp:4428
#15 0x00007f6173ad41a6 in KApplication::notify (this=0x7fff91e1b230, receiver=0x11bb390, event=0x7f614c001720) at ../../kdeui/kernel/kapplication.cpp:311
#16 0x00007f616f44d63e in QCoreApplication::notifyInternal (this=0x7fff91e1b230, receiver=receiver@entry=0x11bb390, event=event@entry=0x7f614c001720) at kernel/qcoreapplication.cpp:946
#17 0x00007f616f451171 in sendEvent (event=0x7f614c001720, receiver=0x11bb390) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:231
#18 QCoreApplicationPrivate::sendPostedEvents (receiver=receiver@entry=0x0, event_type=event_type@entry=0, data=0xf881f0) at kernel/qcoreapplication.cpp:1570
#19 0x00007f616f4514a3 in QCoreApplication::sendPostedEvents (receiver=receiver@entry=0x0, event_type=event_type@entry=0) at kernel/qcoreapplication.cpp:1463
#20 0x00007f616e8999fc in sendPostedEvents () at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:236
#21 QEventDispatcherX11::processEvents (this=0xf89ad0, flags=...) at kernel/qeventdispatcher_x11.cpp:75
#22 0x00007f616f44c38f in QEventLoop::processEvents (this=this@entry=0x7fff91e1af40, flags=...) at kernel/qeventloop.cpp:149
#23 0x00007f616f44c618 in QEventLoop::exec (this=this@entry=0x7fff91e1af40, flags=...) at kernel/qeventloop.cpp:204
#24 0x00007f616f451cf6 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1218
#25 0x00007f616e7f1ffc in QApplication::exec () at kernel/qapplication.cpp:3828
#26 0x00007f617431df0a in kdemain (argc=1, argv=0x7fff91e1b378) at ../../kwin/main.cpp:537
#27 0x00007f6173f0fea5 in __libc_start_main (main=0x4006d0 <main(int, char**)>, argc=1, ubp_av=0x7fff91e1b378, init=<optimized out>, fini=<optimized out>, rtld_fini=<optimized out>, stack_end=0x7fff91e1b368) at libc-start.c:260
#28 0x0000000000400701 in _start ()

Possible duplicates by query: bug 323389, bug 322957, bug 321862, bug 321472, bug 319293.

Reported using DrKonqi
Comment 1 Thomas L├╝bking 2013-09-01 07:18:56 UTC
driver installation bug, see dupe.
you got a mixed installation of mesa and fglrx

*** This bug has been marked as a duplicate of bug 314602 ***