Bug 319413

Summary: Close icons being displayed when switching desktops
Product: [Plasma] kwin Reporter: Dotan Cohen <kde-2011.08>
Component: generalAssignee: KWin default assignee <kwin-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: 4.9.5   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:
Attachments: Screenshot of issue
Screenshot of issue
Screenshot of issue

Description Dotan Cohen 2013-05-06 14:24:35 UTC
When switching desktops, the close icons from the Present Windows feature are shown. Note that they are _not_ shown on the corresponding windows, they are just shown in a random place.

Reproducible: Always
Comment 1 Dotan Cohen 2013-05-06 14:25:18 UTC
Created attachment 79733 [details]
Screenshot of issue
Comment 2 Dotan Cohen 2013-05-06 14:25:48 UTC
Created attachment 79734 [details]
Screenshot of issue
Comment 3 Dotan Cohen 2013-05-06 14:26:25 UTC
Created attachment 79735 [details]
Screenshot of issue
Comment 4 Thomas L├╝bking 2013-05-06 15:00:41 UTC
bugzilla needs better dupe search...

*** This bug has been marked as a duplicate of bug 259640 ***