Bug 308016

Summary: Admins looks like Owner when join after me in nick list
Product: konversation Reporter: KE <mailomaysara>
Component: generalAssignee: Konversation Developers <konversation-devel>
Status: RESOLVED DUPLICATE    
Severity: normal CC: hein
Priority: NOR    
Version: 1.4   
Target Milestone: ---   
Platform: Ubuntu Packages   
OS: Linux   
Latest Commit: Version Fixed In:
Attachments: A photo shows the bug

Description KE 2012-10-07 11:20:34 UTC
When I join a channel everything looks fine but If I'm an admin in the channel I look like Owner in the nick list.
also If an admin joins any channel after me, he looks like owner

http://http://i.imgur.com/XOd3Y.png
KE is an admin and Pato-Kun is the owner yet KE looks like Pato

Reproducible: Always
Comment 1 Myriam Schweingruber 2013-04-14 01:34:01 UTC
Could you please attach the image to the bug report? I tried to reproduce this but the image is not available anymore.

Please also specify which exact Nicklist Theme you are using
Comment 2 KE 2013-04-14 03:34:22 UTC
Created attachment 78886 [details]
A photo shows the bug
Comment 3 Myriam Schweingruber 2013-04-14 08:49:06 UTC
Thank you for the feedback.
Comment 4 KE 2013-04-14 09:11:42 UTC
I'm sorry, I didn't see your earlier question.

"Please also specify which exact Nicklist Theme you are using"
I'm using the default theme "Oxygen" but this bug occurs with all themes.
Comment 5 Eike Hein 2013-04-15 02:56:51 UTC

*** This bug has been marked as a duplicate of bug 153580 ***