Bug 304527

Summary: Aurorae decorations do not recognize mouse wheel events
Product: [Plasma] kwin Reporter: vinnywright <charles.v.wright>
Component: auroraeAssignee: KWin default assignee <kwin-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: 4.9.0   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:

Description vinnywright 2012-08-03 23:20:30 UTC
you can not shade unshade a window with the mouse wheel wile using Aurorae decorations
works fine with Oxygen decoration but not formaN or air-black

Reproducible: Always

Steps to Reproduce:
1.select an Aurorae decoration
2.set system settings>window behavior>window behavior>titlebar tab>titlebar whell event>to shade unshade
3.try it 
Actual Results:  
nothing happens

Expected Results:  
expect to see window shade and unshade
Comment 1 Thomas L├╝bking 2012-08-03 23:21:40 UTC

*** This bug has been marked as a duplicate of bug 304248 ***