Bug 296819

Summary: Temporary folder clutter the recent page
Product: [Applications] gwenview Reporter: qqqqqqqqq9
Component: generalAssignee: Gwenview Bugs <gwenview-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: wishlist    
Priority: NOR    
Version: 2.8.1   
Target Milestone: ---   
Platform: Arch Linux   
OS: Linux   
Latest Commit: Version Fixed In:

Description qqqqqqqqq9 2012-03-26 14:19:42 UTC
When gwenview is started from commandline with images-files as arguments, a temporary folder containing the specified images is created. 
A symlink to this directory is added to the "Recent page"
Problems: 
1. The name of the directory is random and therefore the link is practically useless.
2. The link is very likely a dead link after a reboot because /tmp/ has been cleared.
=> 1 and 2 lead to an accumulation of dead and useless links on the recent page

Proposed solution:
Refrain from adding links for temporary files
Comment 1 Aurelien Gateau 2012-07-13 21:27:05 UTC
Mark as duplicate of bug 303474, which is more generic.

*** This bug has been marked as a duplicate of bug 303474 ***