Bug 289615

Summary: Plasmoid freezes plasma desktop during login
Product: Network Management Reporter: Alexander Görtz <kde>
Component: Plasma WidgetAssignee: Sebastian Kügler <sebas>
Status: RESOLVED DUPLICATE    
Severity: normal CC: lamarque, wstephenson
Priority: NOR    
Version: 0.9   
Target Milestone: ---   
Platform: Fedora RPMs   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Alexander Görtz 2011-12-22 22:05:28 UTC
Version:           0.9 (using KDE 4.7.3) 
OS:                Linux

If I boot with the networkmanagement plasmoid enabled there is almost a 30 second delay after the login before the desktop appears. If I remove the plasmoid the time between login and desktop appearence reduces to under a second.

If I start a kde session with the networkmanagment plasmoid disabled and then enable it in the system panel the whole plasmadesktop freezes for almost 30 seconds.

Reproducible: Always

Steps to Reproduce:
1a. Happens on login
1b. remove plasmoid from systempanel logout, log back in and add the plasmoid to system panel.

Actual Results:  
freeze (login delay)

Expected Results:  
no freeze (no delay)
Comment 1 Lamarque V. Souza 2011-12-23 11:49:17 UTC

*** This bug has been marked as a duplicate of bug 287002 ***