Bug 281145

Summary: gcin can't type chinese in kolourpaint
Product: [Applications] kolourpaint Reporter: Max Wu <maxwux>
Component: general-kde4Assignee: kolourpaint-support
Status: RESOLVED DUPLICATE    
Severity: normal CC: kollix
Priority: NOR    
Version: Comes with KDE   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:

Description Max Wu 2011-09-01 02:12:24 UTC
Version:           Comes with KDE (using KDE 4.6.5) 
OS:                Linux

I recorded a video

http://www.youtube.com/watch?v=4hdJn5tAj9s

I can type chinese use gcin in any KDE applications

but I can not type chinese in kolourpaint

Reproducible: Always

Steps to Reproduce:
open kolourpaint
ctrl + space (open gcin)
use text (t)
can't type chinese

Actual Results:  
can't type chinese

Expected Results:  
it should be typed
Comment 1 Martin Koller 2011-09-01 07:50:10 UTC
This is already fixed in the current KDE 4.7 version

*** This bug has been marked as a duplicate of bug 194821 ***