Bug 266138

Summary: Migrating from KDE 3.5.9 to 4.4.5 removes custom teas
Product: [Applications] kteatime Reporter: rudolphschmidt
Component: generalAssignee: Stefan Böhmann <kde>
Status: RESOLVED WORKSFORME    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Debian stable   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description rudolphschmidt 2011-02-12 15:22:54 UTC
Version:           unspecified (using KDE 4.4.5) 
OS:                Linux

Hi,

after migrating (with the KDE migration tool) from KDE 3.5.9 to 4.4.5 with all
tools (kteatime included) removes the custom teas from kteatime.

Reproducible: Didn't try

Steps to Reproduce:
1. Use kteatime in KDE 3.5.9.
2. Make sure to add custom teas.
3. Migrate from KDE 3.5.9 to 4.4.5.
4. Open the new kteatime and see that the custom teas are missing.


Actual Results:  
Custom teas vanished.

Expected Results:  
Custom teas should be migrated.
Comment 1 Andrew Crouthamel 2018-11-05 03:17:08 UTC
Dear Bug Submitter,

This bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? I am setting the status to NEEDSINFO pending your response, please change the Status back to REPORTED when you respond.

Thank you for helping us make KDE software even better for everyone!
Comment 2 Andrew Crouthamel 2018-11-17 05:02:02 UTC
Dear Bug Submitter,

This is a reminder that this bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? This bug will be moved back to REPORTED Status for manual review later, which may take a while. If you are able to, please lend us a hand.

Thank you for helping us make KDE software even better for everyone!
Comment 3 Justin Zobel 2022-12-18 08:18:20 UTC
Thank you for reporting this issue in KDE software. As it has been a while since this issue was reported, can we please ask you to see if you can reproduce the issue with a recent software version?

If you can reproduce the issue, please change the status to "REPORTED" when replying. Thank you!
Comment 4 Bug Janitor Service 2023-01-02 05:27:01 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 5 Bug Janitor Service 2023-01-17 05:18:16 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!