Bug 245463

Summary: The "Change screen brightness" keys don't actually change anything
Product: [Frameworks and Libraries] solid Reporter: Ralf Jung <post>
Component: powermanagement-daemonAssignee: Dario Freddi <drf>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Ralf Jung 2010-07-22 18:36:09 UTC
Version:           unspecified (using KDE 4.4.2) 
OS:                Linux

My laptop has two keys (Fn+F7 and Fn+F8) to change screen brightness. The global shortcuts in KDED automatically got correctly assigned, and when I hit one of the keys, I get a bar on the screen (similar to the one to change my speaker volume) showing the current brightness. However, it does not actually change brightness, just displays the current value. I can perfectly well change it using the power management plasmoid, and the changed value is reflected in the KDED on-screen display triggered by the keys.

I am adding this to "unknown" since I have no clue which part of KDE is responsible for this.

Reproducible: Always
Comment 1 Ralf Jung 2010-10-18 18:12:18 UTC
This is still an issue as of KDE 4.5.1.
Comment 2 Dario Freddi 2010-11-10 00:43:13 UTC

*** This bug has been marked as a duplicate of bug 181444 ***