Bug 211708

Summary: 2 px Pixels Pencil lines are invisible with fading < 1.0
Product: [Applications] krita Reporter: enkithan
Component: GeneralAssignee: LukasT <lukast.dev>
Status: RESOLVED DUPLICATE    
Severity: normal CC: halla
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: unspecified   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description enkithan 2009-10-24 23:07:18 UTC
Version:           2.1 Beta 3 (using 4.3.2 (KDE 4.3.2), Arch Linux)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.31-ARCH

1. Select the pixel pencil paintop and set its diameter to 2.
2. Draw a line with any paint tool.
-> nothing is drawn.
3.set the fading to 1.0, and paint again.
-> the line is drawn correctly.
Comment 1 Halla Rempt 2009-10-29 10:54:17 UTC
For Lukas: is this the same bug as the one about messy pencil lines? (148207)
Comment 2 Halla Rempt 2009-12-17 13:02:37 UTC
Let;s group the pencil bugs together.

*** This bug has been marked as a duplicate of bug 148207 ***