Bug 203122

Summary: panels cover each other on the same screen edge
Product: [Plasma] plasma4 Reporter: ancow <bugs>
Component: generalAssignee: Plasma Bugs List <plasma-bugs>
Status: RESOLVED DUPLICATE    
Severity: normal CC: esigra, finex
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description ancow 2009-08-08 23:33:01 UTC
Version:            (using KDE 4.3.0)
OS:                Linux
Installed from:    Ubuntu Packages

If one drags a plasma panel to the same screen edge (I tried the upper edge), with both panels set to always use 100% of the available length, one will completely cover the other.

The panels should be below each other and it should be possible to choose which panel is below the other.

This problem exists since at least kde 4.1
Comment 1 ancow 2009-08-08 23:34:56 UTC
Some more info from another bug report generated by DrKonqi (this obviously isn't a crash, though):

Application that crashed: plasma-desktop
Version of the application: 0.3
KDE Version: 4.3.00 (KDE 4.3.0)
Qt Version: 4.5.2
Operating System: Linux 2.6.28-15-generic i686
Distribution: Ubuntu 9.04
Comment 2 FiNeX 2009-08-09 10:52:46 UTC

*** This bug has been marked as a duplicate of bug 165792 ***