Bug 202776

Summary: Subpanels on the taskbar
Product: [Plasma] plasma4 Reporter: Brendon Higgins <brendon>
Component: generalAssignee: Plasma Bugs List <plasma-bugs>
Status: RESOLVED DUPLICATE    
Severity: wishlist CC: caionnew
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Debian testing   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Brendon Higgins 2009-08-06 11:21:55 UTC
Version:            (using KDE 4.3.0)
OS:                Linux
Installed from:    Debian testing/unstable Packages

Here's an idea that's been rattling around in my head for a while. I like my taskbar to be two rows high, instead of the default of just one. The irritating thing about doing this is that things like the device notifier, the battery monitor, the network manager, etc. all take up much more horizontal space as they scale up to be the full height. These icons do not need to be anywhere near that large. What I'd like is to be able to group them together, say in two rows and two columns, and have them each at half the size they would otherwise be.

So the idea is to have a sub-panel plasmoid, a plasma container embeddable into a panel such as the taskbar, where you can arrange things vertically, say, with some configurable number of rows. I'd be able to put those widgets into such a container, and the size would be roughly configurable.
Comment 1 disabled account 2010-05-23 02:05:44 UTC

*** This bug has been marked as a duplicate of bug 165792 ***