Bug 188396

Summary: dolphin cannot handle invalid encoded files at all! impossible to move, delete or renamr
Product: [Frameworks and Libraries] kio Reporter: Marek Tryliński <marek.trylinski>
Component: generalAssignee: David Faure <faure>
Status: RESOLVED DUPLICATE    
Severity: normal CC: adaptee, frank78ac, jonas.vejlin
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Marek Tryliński 2009-03-29 13:51:08 UTC
Version:            (using KDE 4.2.1)
OS:                Linux
Installed from:    Ubuntu Packages

this is very nasty and huge bug for me

sometimes i have a files on my server which has wrong encoding

i cannot copy them, move or rename with dolpin and fish protocole

that is very nasty since nautilus handles the correctly

please fix this
Comment 1 Jonas Vejlin 2009-03-30 12:45:07 UTC
how is they encoded?
Comment 2 Marek Tryliński 2009-03-30 12:53:45 UTC
how can i check it?
Comment 3 Jonas Vejlin 2009-03-30 13:55:00 UTC
how did you know it was wrong encoded in the first place?
Comment 4 Jonas Vejlin 2009-03-30 14:43:51 UTC
Can you attach one of the files so I can try to copy it, move or rename on my computer
Comment 5 Frank Reininghaus 2009-03-30 21:56:19 UTC
This might be a duplicate of bug 165044.
Comment 6 Marek Tryliński 2009-05-08 10:33:53 UTC
@4 i cannot, that was ~200MB file...
Comment 7 Jekyll Wu 2012-01-07 11:53:51 UTC

*** This bug has been marked as a duplicate of bug 165044 ***