Bug 182141

Summary: panels cant be stacked
Product: [Plasma] plasma4 Reporter: Christoph Thielecke <crissi99>
Component: generalAssignee: Plasma Bugs List <plasma-bugs>
Status: RESOLVED UNMAINTAINED    
Severity: wishlist CC: andresbajotierra, aseigo, cfeck, esigra
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: openSUSE   
OS: Unspecified   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Christoph Thielecke 2009-01-28 10:02:32 UTC
Version:            (using KDE 4.2.0)
Installed from:    SuSE RPMs

If I add an new panel to the desktop, it will be shown on the top. I changed the place to bottom and it overlays the existing one. This made the old one unaccessable.

The panel must be placeable over the old one, so that both are shown and accessable.

[panel2]
[panel1]

Drag and drop is also not possible.
Comment 1 Christoph Thielecke 2009-01-28 12:49:35 UTC
This is a bug not wishlist!
Comment 2 Aaron J. Seigo 2009-01-28 15:14:09 UTC
"wishlist" just means "feature"; stackable panels is a feature that plasma-desktop does not have.
Comment 3 Christoph Thielecke 2009-01-28 15:21:54 UTC
Its an bug because the old panel will be overlay and is not accessable.
Comment 4 Dario Andres 2009-03-06 00:31:04 UTC
Bug 165792 / bug 164052
Comment 5 Christoph Feck 2009-05-28 04:52:41 UTC
Dario, is there any reason this is NOT a duplicate?

*** This bug has been marked as a duplicate of bug 165792 ***
Comment 6 Christoph Thielecke 2009-05-28 08:54:59 UTC
When this nasty bug will be fixed in trunk? It prevents a lot of ppl to use kde4.
Comment 7 Aaron J. Seigo 2009-05-28 16:43:48 UTC
it will be fixed as soon as someone contributes a working patch.

> It prevents a lot of ppl to use kde4.

actually, rather few people used this feature in kde3.
Comment 8 Christoph Thielecke 2013-08-21 18:03:07 UTC
> it will be fixed as soon as someone contributes a working patch.
A patch is available: http://bugsfiles.kde.org/attachment.cgi?id=72401
Comment 9 Andrew Crouthamel 2018-09-04 19:03:34 UTC
Hello! Plasma 4 was replaced by Plasma 5 four years ago by the KDE community. In that time we have made great strides in stability and functionality. We are closing all Plasma 4 bugs as most of them are no longer applicable to the new frameworks Plasma 5 is built upon. If you could, please re-test with the latest version of Plasma 5, and submit a new bug to "plasmashell" if you continue to have an issue. Thank you!