Bug 180874

Summary: fatal error during pc shut off
Product: [Plasma] plasma4 Reporter: Mirko <furetto76>
Component: generalAssignee: Plasma Bugs List <plasma-bugs>
Status: RESOLVED DUPLICATE    
Severity: crash CC: andresbajotierra, notmart
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:

Description Mirko 2009-01-15 21:12:31 UTC
Version:            (using KDE 4.1.1)
OS:                Linux
Installed from:    Ubuntu Packages

Applicazione: Spazio di lavoro di Plasma (plasma), segnale SIGSEGV
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb55c18e0 (LWP 6253)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb6d676b4 in ?? () from /usr/lib/libQtGui.so.4
#7  0xb6d6817d in ?? () from /usr/lib/libQtGui.so.4
#8  0xb6d5c9ad in QPixmap::deref () from /usr/lib/libQtGui.so.4
#9  0xb6d5cdb0 in QPixmap::~QPixmap () from /usr/lib/libQtGui.so.4
#10 0xb52fe31a in ?? () from /usr/lib/kde4/plugins/styles/oxygen.so
#11 0xb530864f in ?? () from /usr/lib/kde4/plugins/styles/oxygen.so
#12 0xb5308f44 in ?? () from /usr/lib/kde4/plugins/styles/oxygen.so
#13 0xb530dc35 in ?? () from /usr/lib/kde4/plugins/styles/oxygen.so
#14 0xb5321a2b in ?? () from /usr/lib/kde4/plugins/styles/oxygen.so
#15 0xb7f41d69 in exit () from /lib/tls/i686/cmov/libc.so.6
#16 0xb5c0d501 in _IceDefaultIOErrorHandler () from /usr/lib/libICE.so.6
#17 0xb5c15273 in _IceWrite () from /usr/lib/libICE.so.6
#18 0xb5c152b2 in IceFlush () from /usr/lib/libICE.so.6
#19 0xb5c232b1 in SmcCloseConnection () from /usr/lib/libSM.so.6
#20 0xb6cf443a in QSessionManager::~QSessionManager ()
   from /usr/lib/libQtGui.so.4
#21 0xb6c9f8e7 in QApplication::~QApplication () from /usr/lib/libQtGui.so.4
#22 0xb7bdc76e in KApplication::~KApplication () from /usr/lib/libkdeui.so.5
#23 0xb7be3fe8 in KUniqueApplication::~KUniqueApplication ()
   from /usr/lib/libkdeui.so.5
#24 0xb809246f in ?? () from /usr/lib/libkdeinit4_plasma.so
#25 0xb808749f in kdemain () from /usr/lib/libkdeinit4_plasma.so
#26 0x080485b2 in _start ()
#0  0xb80d8430 in __kernel_vsyscall ()
Comment 1 Marco Martin 2009-01-15 21:42:42 UTC
can you reproduce with debug symbols installed?
please see
http://techbase.kde.org/Development/Tutorials/Debugging/How_to_create_useful_crash_reports
Comment 2 Dario Andres 2009-01-15 22:23:18 UTC

*** This bug has been marked as a duplicate of bug 163538 ***