Bug 179013

Summary: ktorrent crashed caused the signal 11 (SIGSEGV)
Product: ktorrent Reporter: s a <simta>
Component: generalAssignee: Joris Guisson <joris.guisson>
Status: RESOLVED DUPLICATE    
Severity: crash CC: simta
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Ubuntu Packages   
OS: Linux   
Latest Commit: Version Fixed In:

Description s a 2008-12-29 02:44:09 UTC
Version:            (using KDE 4.1.3)
OS:                Linux
Installed from:    Ubuntu Packages

Application: KTorrent (ktorrent), signal SIGSEGV
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb5dec6c0 (LWP 2030)]
[New Thread 0xababdb90 (LWP 2044)]
[New Thread 0xb471ab90 (LWP 2043)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb71131c3 in QSortFilterProxyModel::parent () from /usr/lib/libQtGui.so.4
#7  0xb70ca568 in QTreeView::indexRowSizeHint () from /usr/lib/libQtGui.so.4
#8  0xb70cac62 in ?? () from /usr/lib/libQtGui.so.4
#9  0xb70cfc6a in QTreeView::verticalOffset () from /usr/lib/libQtGui.so.4
#10 0xb7098540 in ?? () from /usr/lib/libQtGui.so.4
#11 0xb6c1d490 in QWidgetPrivate::drawWidget () from /usr/lib/libQtGui.so.4
#12 0xb6c1d8b2 in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#13 0xb6c1d7be in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#14 0xb6c1d7be in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#15 0xb6c1d7be in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#16 0xb6c1cd88 in QWidgetPrivate::drawWidget () from /usr/lib/libQtGui.so.4
#17 0xb6c1d8b2 in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#18 0xb6c1cd88 in QWidgetPrivate::drawWidget () from /usr/lib/libQtGui.so.4
#19 0xb6c1d8b2 in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#20 0xb6c1cd88 in QWidgetPrivate::drawWidget () from /usr/lib/libQtGui.so.4
#21 0xb6c1d8b2 in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#22 0xb6c1cd88 in QWidgetPrivate::drawWidget () from /usr/lib/libQtGui.so.4
#23 0xb6c1d8b2 in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#24 0xb6c1d7be in QWidgetPrivate::paintSiblingsRecursive ()
   from /usr/lib/libQtGui.so.4
#25 0xb6c1cd88 in QWidgetPrivate::drawWidget () from /usr/lib/libQtGui.so.4
#26 0xb6d8cfae in ?? () from /usr/lib/libQtGui.so.4
#27 0xb6d8d4a7 in ?? () from /usr/lib/libQtGui.so.4
#28 0xb6c1e576 in QWidget::event () from /usr/lib/libQtGui.so.4
#29 0xb6f72517 in QMainWindow::event () from /usr/lib/libQtGui.so.4
#30 0xb7ae6958 in KMainWindow::event () from /usr/lib/libkdeui.so.5
#31 0xb7b2a15c in KXmlGuiWindow::event () from /usr/lib/libkdeui.so.5
#32 0xb6bc68ec in QApplicationPrivate::notify_helper ()
   from /usr/lib/libQtGui.so.4
#33 0xb6bce7fa in QApplication::notify () from /usr/lib/libQtGui.so.4
#34 0xb7a14b2d in KApplication::notify () from /usr/lib/libkdeui.so.5
#35 0xb74d5e61 in QCoreApplication::notifyInternal ()
   from /usr/lib/libQtCore.so.4
#36 0xb74d6ae5 in QCoreApplicationPrivate::sendPostedEvents ()
   from /usr/lib/libQtCore.so.4
#37 0xb74d6cdd in QCoreApplication::sendPostedEvents ()
   from /usr/lib/libQtCore.so.4
#38 0xb750082f in ?? () from /usr/lib/libQtCore.so.4
#39 0xb61c26f8 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
#40 0xb61c5da3 in ?? () from /usr/lib/libglib-2.0.so.0
#41 0xb61c5f61 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
#42 0xb7500478 in QEventDispatcherGlib::processEvents ()
   from /usr/lib/libQtCore.so.4
#43 0xb6c60ea5 in ?? () from /usr/lib/libQtGui.so.4
#44 0xb74d452a in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
#45 0xb74d46ea in QEventLoop::exec () from /usr/lib/libQtCore.so.4
#46 0xb74d6da5 in QCoreApplication::exec () from /usr/lib/libQtCore.so.4
#47 0xb6bc6767 in QApplication::exec () from /usr/lib/libQtGui.so.4
#48 0x0806441b in _start ()
#0  0xb7fd6430 in __kernel_vsyscall ()
Comment 1 Joris Guisson 2008-12-29 11:27:34 UTC

*** This bug has been marked as a duplicate of bug 172198 ***