Bug 175388

Summary: kopete crashed after changing to use http in msn connection settings
Product: [Applications] kopete Reporter: matej <apadox>
Component: MSN PluginAssignee: Kopete Developers <kopete-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: crash CC: finex
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:

Description matej 2008-11-17 11:11:07 UTC
Version:            (using KDE 4.1.3)
OS:                Linux
Installed from:    Ubuntu Packages

msn is blocked on my university so i tried to change connection settings in kopete

i ckicked http in connection and aply  .. after I tried to go all online it crashed


this is dump
Application: Kopete (kopete), signal SIGABRT
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb58d56c0 (LWP 5427)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb801b430 in __kernel_vsyscall ()
#7  0xb63d0880 in raise () from /lib/tls/i686/cmov/libc.so.6
#8  0xb63d2248 in abort () from /lib/tls/i686/cmov/libc.so.6
#9  0xb7454795 in qt_message_output () from /usr/lib/libQtCore.so.4
#10 0xb7454872 in qFatal () from /usr/lib/libQtCore.so.4
#11 0xb7454915 in qt_assert () from /usr/lib/libQtCore.so.4
#12 0xb3794aca in MSNSocket::WebResponse::WebResponse ()
   from /usr/lib/libkopete_msn_shared.so.4
#13 0xb379742d in MSNSocket::slotDataReceived ()
   from /usr/lib/libkopete_msn_shared.so.4
#14 0xb3798e11 in MSNSocket::qt_metacall ()
   from /usr/lib/libkopete_msn_shared.so.4
#15 0xb37ae7aa in ?? () from /usr/lib/libkopete_msn_shared.so.4
#16 0xb7561a60 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
#17 0xb75627e2 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
#18 0xb759a847 in QIODevice::readyRead () from /usr/lib/libQtCore.so.4
#19 0xb77f6fe6 in KNetwork::KClientSocketBase::slotReadActivity ()
   from /usr/lib/libkdecore.so.5
#20 0xb77f564b in KNetwork::KBufferedSocket::slotReadActivity ()
   from /usr/lib/libkdecore.so.5
#21 0xb77f5116 in KNetwork::KBufferedSocket::qt_metacall ()
   from /usr/lib/libkdecore.so.5
#22 0xb7561a60 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
#23 0xb75627e2 in QMetaObject::activate () from /usr/lib/libQtCore.so.4
#24 0xb759c633 in QSocketNotifier::activated () from /usr/lib/libQtCore.so.4
#25 0xb7567637 in QSocketNotifier::event () from /usr/lib/libQtCore.so.4
#26 0xb6a2e8ec in QApplicationPrivate::notify_helper ()
   from /usr/lib/libQtGui.so.4
#27 0xb6a3676e in QApplication::notify () from /usr/lib/libQtGui.so.4
#28 0xb7a8c72d in KApplication::notify () from /usr/lib/libkdeui.so.5
#29 0xb754ce61 in QCoreApplication::notifyInternal ()
   from /usr/lib/libQtCore.so.4
#30 0xb757770a in ?? () from /usr/lib/libQtCore.so.4
#31 0xb5f2e6f8 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
#32 0xb5f31da3 in ?? () from /usr/lib/libglib-2.0.so.0
#33 0xb5f31f61 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
#34 0xb7577478 in QEventDispatcherGlib::processEvents ()
   from /usr/lib/libQtCore.so.4
#35 0xb6ac8ee5 in ?? () from /usr/lib/libQtGui.so.4
#36 0xb754b52a in QEventLoop::processEvents () from /usr/lib/libQtCore.so.4
#37 0xb754b6ea in QEventLoop::exec () from /usr/lib/libQtCore.so.4
#38 0xb754dda5 in QCoreApplication::exec () from /usr/lib/libQtCore.so.4
#39 0xb6a2e767 in QApplication::exec () from /usr/lib/libQtGui.so.4
#40 0x0808aa6f in _start ()
#0  0xb801b430 in __kernel_vsyscall ()
Comment 1 FiNeX 2008-11-17 12:05:25 UTC

*** This bug has been marked as a duplicate of bug 153630 ***