Bug 174766

Summary: kwin crashes at end of session
Product: [Plasma] kwin Reporter: stephaneguedon
Component: generalAssignee: KWin default assignee <kwin-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Ubuntu   
OS: Linux   
Latest Commit: Version Fixed In:
Attachments: the bug report producted by the software itself.

Description stephaneguedon 2008-11-10 07:55:54 UTC
Version:            (using KDE 4.1.2)
OS:                Linux
Installed from:    Ubuntu Packages

When I switch off the laptop, using the kde menu item "├ęteindre" (in French), the screen change black, after a few seconds, a dialog box appear saying kwin has crashed. Then I click on "ok". After that only, the splash screen (from kubuntu) appears, meaning the computer is really shutting down.

I have a kwin.kcrash file I can give you.
Comment 1 stephaneguedon 2008-11-10 07:57:12 UTC
Created attachment 28447 [details]
the bug report producted by the software itself.
Comment 2 lucas 2008-11-10 07:58:53 UTC

*** This bug has been marked as a duplicate of bug 163538 ***