Bug 164943

Summary: image editor menu and toolbar gone
Product: digikam Reporter: Roger Larsson <roger.larsson>
Component: Usability-MenusAssignee: Digikam Developers <digikam-bugs-null>
Status: RESOLVED FIXED    
Severity: normal CC: caulier.gilles
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: unspecified   
OS: Linux   
Latest Commit: Version Fixed In: 6.3.0

Description Roger Larsson 2008-06-25 16:28:23 UTC
Version:           0.9.2-final (using 3.5.7 "release 72.9" , openSUSE 10.3)
Compiler:          Target: x86_64-suse-linux
OS:                Linux (x86_64) release 2.6.22.18-0.2-default

Noticed that the image editors menubar was gone.
There are not many things that can be done without it...

While wondering were it was I noticed that I could hide the icon-toolbar as an option. Tried this - now it is gone too...

Problem is - I can find no option to get them back!

I need the menu bar to do that...

But now I found a way. By viewing full screen and then returning to windowed I got the menu bar back, and now I can add the tool bar. (Stopping and restarting the programs did not help)
Comment 1 Andi Clemens 2008-06-25 17:16:50 UTC
And what exactly is the problem now? You have the menubar and toolbar back, right? Am I missing something?
Comment 2 Arnd Baecker 2008-06-25 17:39:02 UTC
Well, I think the problem is, that it is not obvious how to get back into that
state. IMO, this issue is the same as discussed in 
https://bugs.kde.org/show_bug.cgi?id=147771
While it sounds simple to fix, it turned out to be more complicated ....

Most importantly: this has already improved since 0.9.2!

*** This bug has been marked as a duplicate of 147771 ***
Comment 3 caulier.gilles 2019-08-13 11:57:41 UTC
Fixed with bug #147771