Bug 160180

Summary: Popup-Windows are always top-level / cannot be switched off
Product: [Applications] kopete Reporter: Hannes H <bugzilla>
Component: generalAssignee: Kopete Developers <kopete-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: FreeBSD Ports   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Hannes H 2008-03-31 21:14:01 UTC
Version:            (using KDE 3.5.8)
Installed from:    FreeBSD Ports

The litle Windows kopete displays in the upper left corner are always above everything else. That can really annoying when watching movie, using another Fullscreen-Application.
Even more annoying they can't be turned off, so one has to logg off kopete if you don't want it to cover everything else.

Thanks for your help!
Comment 1 Roman Jarosz 2008-03-31 22:02:29 UTC
Do you mean a bubble when new message has been received?
If so then you can disable it Settings->Configure->Behavior->Events->Show bubble
Comment 2 Matthias Kirschner 2008-04-01 00:22:29 UTC
I think he means the little window, which notifies you e.g. when a new contact comes online. This window even comes through screensavers, video fullscreen apps, etc. 

I, too have the problem, that I cannot disable this. Also, when I use a fullscreen terminal and type at the upper left part, this window hides what I am typing. I either have to wait or move my mouse to close it.

Or is there a setting to prevent that?
Comment 3 Matthias Kirschner 2008-04-01 01:11:38 UTC
Just found out that we did not search at the wrong place. You can deactive it under Settings -> Configure Notifications -> and turn off the pop-up windows.

Sorry, that Hannes and I did not found it in the first place.
Comment 4 Dennis Nienhüser 2008-05-12 18:59:50 UTC

*** This bug has been marked as a duplicate of 159959 ***