Bug 155483

Summary: kopete crashing when try to connect on MSN
Product: [Applications] kopete Reporter: Branislav <enaB90>
Component: generalAssignee: Kopete Developers <kopete-bugs-null>
Status: RESOLVED DUPLICATE    
Severity: crash CC: finex
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: unspecified   
OS: Linux   
Latest Commit: Version Fixed In:

Description Branislav 2008-01-12 13:16:28 UTC
Version:            (using KDE KDE 4.0.0)
OS:                Linux

[?1034h(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread 0xb5ca08e0 (LWP 17072)]
[New Thread 0xb3a6cb90 (LWP 17075)]
0xffffe410 in __kernel_vsyscall ()
[Current thread is 0 (LWP 17072)]

Thread 2 (Thread 0xb3a6cb90 (LWP 17075)):
#0  0xffffe410 in __kernel_vsyscall ()
#1  0xb7de9566 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/libpthread.so.0
#2  0xb7e3f9e8 in QWaitCondition::wait () from /usr/lib/libQtCore.so.4
#3  0xb6676b73 in QHostInfoAgent::run () from /usr/lib/libQtNetwork.so.4
#4  0xb7e3f417 in QThreadPrivate::start () from /usr/lib/libQtCore.so.4
#5  0xb7de5192 in start_thread () from /lib/libpthread.so.0
#6  0xb627702e in clone () from /lib/libc.so.6

Thread 1 (Thread 0xb5ca08e0 (LWP 17072)):
#0  0xffffe410 in __kernel_vsyscall ()
#1  0xb7ded05b in waitpid () from /lib/libpthread.so.0
#2  0xb7a2d40b in ?? () from /usr/lib/libkdeui.so.5
#3  0x000039ad in ?? ()
#4  0x00000000 in ?? ()
#0  0xffffe410 in __kernel_vsyscall ()
Comment 1 FiNeX 2008-01-13 12:44:19 UTC
Did you select the HTTP method for connecting on MSN? In such case this is a duplicate of bug #153630
Comment 2 Branislav 2008-01-13 13:05:33 UTC
Yes, I did.
Comment 3 FiNeX 2008-01-13 13:32:48 UTC
Ok, so it is a dup :-)

*** This bug has been marked as a duplicate of 153630 ***