Bug 153186

Summary: crash on exiting site
Product: konqueror Reporter: Shieldfire <shieldfire>
Component: khtmlAssignee: Konqueror Developers <konq-bugs>
Status: RESOLVED DUPLICATE    
Severity: crash    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: unspecified   
OS: Linux   
Latest Commit: Version Fixed In:

Description Shieldfire 2007-11-30 18:24:36 UTC
Version:            (using KDE KDE 3.96.0)
Installed from:    Unlisted Binary Package
OS:                Linux

To reproduce: 
Log in to www.fotosidan.se (photography site)
Visit personal (member section)
Visit forum through link on member section
Close Konq on (x) button

Konqueror exits but as a bonus you get a crash with backtrace.

[?1034h(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb642e8e0 (LWP 3812)]
0xffffe410 in __kernel_vsyscall ()
[Current thread is 0 (process 3812)]

Thread 1 (Thread 0xb642e8e0 (LWP 3812)):
#0  0xffffe410 in __kernel_vsyscall ()
#1  0xb68178d6 in nanosleep () from /lib/libc.so.6
#2  0xb68176b7 in sleep () from /lib/libc.so.6
#3  0xb79604f2 in ?? () from /usr/lib/libkdeui.so.5
#4  0x00000001 in ?? ()
#5  0x00000000 in ?? ()
#0  0xffffe410 in __kernel_vsyscall ()
Comment 1 Tommi Tervo 2007-11-30 18:56:22 UTC

*** This bug has been marked as a duplicate of 151453 ***