Bug 148031

Summary: Acknowledged meeting opens the todo-list and not the calendar
Product: [Applications] kontact Reporter: S. Burmeister <sven.burmeister>
Component: generalAssignee: kdepim bugs <kdepim-bugs>
Status: RESOLVED UNMAINTAINED    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: OpenSUSE   
OS: Linux   
Latest Commit: Version Fixed In:

Description S. Burmeister 2007-07-19 20:51:32 UTC
Version:            (using KDE KDE 3.5.7)
Installed from:    SuSE RPMs
OS:                Linux

I got a request for a meeting. (outlook) I accepted it and the acknowledgment email got sent. If I open that sent email I see an attachment which I click on. I am asked if I want to open that attachment with KOrganizer, I accept and the todo-list is opened without any entry concerning the meeting in question.

If I click on the calendar I can see the meeting.

Expected behaviour: Open the meeting in calendar.

I was not sure whether this is a kmail or kontact issue, so please re-assign if neccessary.
Comment 1 Thomas McGuire 2007-07-19 21:59:10 UTC
>I was not sure whether this is a kmail or kontact issue, so please re-assign if neccessary. 
Kontact is correct here, because the bug is in the interaction of KMail and KOrganizer.
Comment 2 Denis Kurz 2016-09-24 19:19:25 UTC
This bug has only been reported for versions before 4.14, which have been unsupported for at least two years now. Can anyone tell if this bug still present?

If noone confirms this bug for a Framework-based version of kontact (version 5.0 or later, as part of KDE Applications 15.08 or later), it gets closed in about three months.
Comment 3 Denis Kurz 2017-01-07 22:41:16 UTC
Just as announced in my last comment, I close this bug. If you encounter it again in a recent version (at least 5.0 aka 15.08), please open a new one unless it already exists. Thank you for all your input.