Bug 147360

Summary: after update no more sending
Product: [Applications] kmail Reporter: Ron Eggler <ron.eggler>
Component: sendingAssignee: kdepim bugs <kdepim-bugs>
Status: RESOLVED NOT A BUG    
Severity: normal CC: kollix, lemma
Priority: NOR Keywords: triaged
Version: 1.9.7   
Target Milestone: ---   
Platform: OpenSUSE   
OS: Linux   
Latest Commit: Version Fixed In:

Description Ron Eggler 2007-06-29 16:08:01 UTC
Version:           1.2.5 (using KDE KDE 3.5.7)
Installed from:    SuSE RPMs
Compiler:          gcc 4.1.0 
OS:                Linux

Hi,

I've made an update to 1.2.5 (and to latest suse build of KDE 3.5.7 release 47.1) and now all my emails get stuck in the outbox and sometimes (not every time tho) it says it wouldn't be able to connecyt to the smtp server. i've tried different ones and i'm sure they're up. it's been working until i've made the update. any help around? Thank you!
Comment 1 Thomas McGuire 2007-06-30 14:33:07 UTC
>it says it wouldn't be able to connecyt to the smtp server.
Please paste the exact original error message

Does changing authentication methods or encryption make sending work?
Comment 2 p 2007-07-01 09:12:50 UTC
similar problem here. KDE 3.5.7 release 47.1 kontact 1.2.5 on Suse 10.2
When I press the send button the mail gets into the outbox but that's it. It is never send, sending queued messages doesn't help either. It stays there for ever and I don't get any error message.

Using GMX to send emails: mail.gmx.net 25
Comment 3 p 2007-07-01 09:31:41 UTC
found the problem. is not related to sending. I had one email in the outbox which was created when there was no default sending account. After setting the default sending that email couldn't be send and it blocked all other emails. I guess that's a new bug. Anyway too lazy to open a new bug report since there are so many and nobody works on them... sorry.
Comment 4 Thomas McGuire 2007-07-01 11:45:02 UTC
Ron, are you maybe having the same problem with a mail stuck somewhere in the outbox?
Comment 5 Ron Eggler 2007-07-03 03:01:30 UTC
No,my standard smtp is: smtp.gmail.com port 465 as it says on http://mail.google.com/support/bin/answer.py?answer=13276.
Not sure what's happening there. Thanks for help! :o
Comment 6 Ron Eggler 2007-07-03 03:22:20 UTC
Oh yeah,
The exact message is:
"Sending failed:

Tiemout on server smtp.gmail.com

This message will stay in the 'outbox' until you either fix the problem
(e.g. broken address) or remove the message from the 'outbox' folder.

The following transport protocol was used: ronDOTegglerATgmailDOTcom

Do you want me to continue sending remaining messages?

[Continue Sending][Abort Seniding]"

I habe tried different smtp servers (that used to work) and I've tried different receipients too. I have no idea what's going on here... Any suggestion and fixes  are highly appreciated!
Comment 7 Michael Leupold 2009-04-05 09:26:22 UTC
Ron, did you solve that problem back then? It doesn't sound like a KMail problem but you never know... I haven't experienced this bug myself though.
Comment 8 Martin Koller 2009-08-17 20:33:27 UTC
No response, let's close it.