| Summary: | Filter name does not follow convention | ||
|---|---|---|---|
| Product: | [Applications] kst | Reporter: | Andrew Walker <arwalker> |
| Component: | general | Assignee: | kst |
| Status: | RESOLVED FIXED | ||
| Severity: | normal | ||
| Priority: | NOR | ||
| Version First Reported In: | 1.x | ||
| Target Milestone: | --- | ||
| Platform: | unspecified | ||
| OS: | Linux | ||
| Latest Commit: | Version Fixed/Implemented In: | ||
| Sentry Crash Report: | |||
| Attachments: | Change the name | ||
|
Description
Andrew Walker
2007-04-03 19:53:01 UTC
Created attachment 20164 [details]
Change the name
Are you sure this should append 'filter'? We already know that don't we?
It would be more consistent with the other filters to append "filter", though I was actually more concerned with the capitalisation of the first letter. We could also remove "filter" from all the other filters to achieve the same consistency, but I think this is the less favoured option. Fixed in 1.5 Fixed in 1.5 |