Bug 137685

Summary: Added user disapears in kcmsambaconf
Product: kcontrol Reporter: Zé <mmodem00>
Component: kcmsambaAssignee: Jan Schaefer <j_schaef>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Compiled Sources   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description 2006-11-21 18:48:50 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
Compiler:          gcc-4.1.1 
OS:                Linux

Entering kcontrol->Internet & Network->Samba, clicking in tab "Uers" and then add a user, select ok, close kcontrol, run again kcontrol and enter again in Internet & Network->Samba, the user added isnt there anymore!

Im sad to see that regarding samba, kde or kcontrol is very buggy, so far i have at least reported 3 bugs and there are very grave problems...
Comment 1 Markus 2007-02-11 22:03:56 UTC
This is a duplicate of Bug 94828: kcmsamba forgets newly added samba user

Looks like no one is maintaining this part of kcontrol?

Markus
Comment 2 Jan Schaefer 2007-12-31 16:30:05 UTC
In fact, Alexander Neundorf is not the responsible developer, but me. Nobody informed me about these bugs, thus I did not know about them. 
Comment 3 Markus 2007-12-31 16:38:10 UTC
Jan Schaefer schrieb:
[bugs.kde.org quoted mail]
Thx for the info. I just recompile latest KDE (3.5.8) on Slackware 12 
and if you are intrested i will have a look at this bug again while i 
have not tested it in the past few months...)

Markus
Comment 4 Jan Schaefer 2008-01-01 21:01:03 UTC

*** This bug has been marked as a duplicate of 94828 ***